Skip to content
プロジェクトカテゴリ

Web・アプリ · GitHub

フロントエンド、モバイルアプリ、UIの開発ツールを探せます。

便利なGitHubプロジェクト

6,782 プロジェクト

bruno

LianjiaTech

3,425スター
bruno preview

An enterprise-class package of Flutter components for mobile applications. ( Bruno 是基于一整套设计体系的 Flutter 组件库。)

lit

lit

21,893スター

Litは、高速で軽量なWebコンポーネントを構築するためのシンプルなライブラリです。

Web・アプリTypeScriptBSD-3-ClauseGitHub

MailHog

mailhog

16,205スター
MailHog preview

Web and API based SMTP testing

  • ESMTP server implementing RFC5321
  • Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920)
7,863スター
slideout preview

A touch slideout navigation menu for your mobile web apps.

  • Dependency-free.
  • Native scrolling.

x-ray

matthewmueller

5,900スター
x-ray preview

The next web scraper. See through the <html> noise.

  • Flexible schema: Supports strings, arrays, arrays of objects, and nested object structures. The schema is not tied to the structure of the page you're scraping, allowing you to pull the data in the structure of your choosing.
  • Composable: The API is entirely composable, giving you great flexibility in how you scrape each page.
3,480スター
material-table preview

Datatable for React based on material-ui's table with additional features

  • Component overriding
  • Custom column rendering
1,039スター

Collection sets of a spinners for async operations for ReactJS

  • 🎯 35+ Beautiful Spinners - Wide variety of loading animations
  • 🎨 Fully Customizable - Colors, sizes, and styles

nextjs-starter-kit

michaelshimeles

3,045スター

The Ulimate Nextjs Starter Kit. Build your next SAAS product of your dreams. Batteries included.

  • Create components in components/
  • Add API routes in app/api/

css-in-js

MicheleBertoli

5,469スター
css-in-js preview

React: CSS in JS techniques comparison

  • aphrodite 2.2.2 4,175 - 1.2.3 - ✓ - ✓ - ✓ - ✓ - ✓ - 63/133 358,386
  • babel-plugin-css-in-js 1.5.1 259 - 1.2.2 - ✓ - ✓ - ✓ - ✓ - ✓ - 6/12 408

fluentui

microsoft

20,400スター
fluentui preview

Fluent UI web は、Web アプリケーションを構築するためのユーティリティ、React コンポーネント、Web コンポーネントをまとめたものです。